Paul C. Buff, Inc. Technical Forum

Technical Discussion Forum for all Paul C. Buff, Inc. Products

Login | Register

Post a reply
 [ 2 posts ] 

Tue Apr 04, 2017 9:42 am

Joined: Tue Apr 04, 2017 9:34 am
Posts: 1

My CC cant find the Digi light ... Its not listed on the Identifying Lights setup screen ?

I have 2 Digi's ... one is sean by the CC and the other isn't ??




Top Top
Profile
 

#

Tue Apr 04, 2017 12:44 pm

Site Admin
Joined: Tue Dec 08, 2009 10:43 am
Posts: 5224

First, Make sure all items are on the same Frequency, and different channels. If you have both on Channel 1, for example, then only one channel will be displayed.

Once you ensure everything is set to proper frequency and channel, enter the SETUP screen of the Cyber Commander. Do not go to spec lights, rather go to OPEN MEMORY, press in with the right joystick. With the left joystick, scroll to STUDIO. (the options here are <...SD49, SD50, Internal 1, Internal 2, STUDIO, CH1, CH2...SD1, SD2...>)

Once at STUDIO, press in with the right joystick, and both lights should appear. You can now scroll right to the main screen.



_________________
TS
info@paulcbuff.com
1-800-443-5542
https://www.facebook.com/paulcbuffinc
https://instagram.com/paulcbuffinc
https://www.youtube.com/c/paulcbuffinc
https://twitter.com/paulcbuffinc


Top Top
Profile
 
Display posts from previous:  Sort by  
Post a reply
 [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to: